jueves, 31 de enero de 2013

Java recomienda (en su versión en español) un nivel de seguridad inferior

Un atento seguidor de @unaaldia (gracias, Gonzalo) nos ha indicado que Java recomienda erróneamente el nivel de seguridad "medio" en su plugin para navegadores. Recordemos que en este nivel,  solo si la versión de Java se considera segura (no se detecta una más reciente), los applets no firmados se ejecutarán en el sistema de forma automática y silenciosa... lo que supone un peligro. Sin embargo, el valor por defecto, el que se supone que debería ser recomendado, sigue siendo "alto". Esta es una captura de la última versión disponible 7u11.



Sin embargo, en la 7u11 en inglés, la recomendación es la correcta: "alta" y coincide con el valor por defecto.


Entendemos que este es simplemente un "descuido" en la traducción en español, motivado por la anterior versión 7u10. En ella, efectivamente, la seguridad recomendada era "media", y ese era su valor por defecto. Sin embargo, en la versión 7u11, tanto la recomendada como su valor por defecto ascendieron a "alto". Parece que en la versión en inglés lo han hecho correctamente, mientras que en la versión en español (basada en la anterior) se les ha olvidado elevar las palabras "recomendada" al sitio adecuado.

Esperamos pues que nadie haga caso ni a lo uno ni a lo otro, y siempre desactive Java o lo eleve hasta "muy alta".

No hay comentarios:

Publicar un comentario en la entrada